<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>College Corner | Jersey Shore Online</title>
<meta name="google-site-verification" content="Am1CeR85Dy1_BHCMJ6ZWUfWQGAoHno_PL1jXk6LQTUk" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://jerseyshoreonline.com/xmlrpc.php" />
<meta property="og:image" content="https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Doug-Jensen-Action-Pic.jpg" /><link rel="icon" type="image/png" href="https://jerseyshoreonline.com/wp-content/uploads/2017/09/anchor_favo_icon.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://jerseyshoreonline.com/wp-content/uploads/2017/06/anchor_76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://jerseyshoreonline.com/wp-content/uploads/2017/06/anchor_120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://jerseyshoreonline.com/wp-content/uploads/2017/06/anchor_155x155.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://jerseyshoreonline.com/wp-content/uploads/2017/06/anchor_114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://jerseyshoreonline.com/wp-content/uploads/2017/06/anchor_144x144.png" />

<meta name="description" content="Ocean County College men&#039;s soccer players have earned National Junior College Athletic Association Division III postseason honors." />
<meta name="news_keywords" content="college, monmouth county, ocean county, school, sports" />
<meta name="original-source" content="https://jerseyshoreonline.com/ocean-county/college-corner/" />
<link rel="canonical" href="https://jerseyshoreonline.com/ocean-county/college-corner/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="College Corner | Jersey Shore Online" />
<meta property="og:description" content="Ocean County College men&#039;s soccer players have earned National Junior College Athletic Association Division III postseason honors." />
<meta property="og:url" content="https://jerseyshoreonline.com/ocean-county/college-corner/" />
<meta property="og:site_name" content="Jersey Shore Online" />
<meta property="article:publisher" content="https://www.facebook.com/jshoreonline" />
<meta property="article:tag" content="College" />
<meta property="article:tag" content="Monmouth County" />
<meta property="article:tag" content="Ocean County" />
<meta property="article:tag" content="School" />
<meta property="article:tag" content="Sports" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-11-07T09:31:30-05:00" />
<meta property="og:image" content="https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Doug-Jensen-Action-Pic.jpg" />
<meta property="og:image:secure_url" content="https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Doug-Jensen-Action-Pic.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="394" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ocean County College men&#039;s soccer players have earned National Junior College Athletic Association Division III postseason honors." />
<meta name="twitter:title" content="College Corner | Jersey Shore Online" />
<meta name="twitter:site" content="@jshoreonline" />
<meta name="twitter:image" content="https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Doug-Jensen-Action-Pic.jpg" />
<meta name="twitter:creator" content="@jshoreonline" />
<meta property="DC.date.issued" content="2017-11-07T09:31:30-05:00" />

<link rel='dns-prefetch' href='//malsup.github.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jersey Shore Online &raquo; Feed" href="https://jerseyshoreonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jersey Shore Online &raquo; Comments Feed" href="https://jerseyshoreonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jersey Shore Online &raquo; College Corner Comments Feed" href="https://jerseyshoreonline.com/ocean-county/college-corner/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jerseyshoreonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=121ca01cc4010b2de181651e57344d51"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='td_live_css_frontend-css' href='https://jerseyshoreonline.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://jerseyshoreonline.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-business-styles-css' href='https://jerseyshoreonline.com/wp-content/businessdirectory-themes/elegant-business/assets/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://jerseyshoreonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://jerseyshoreonline.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://malsup.github.com/jquery.cycle.all.js?ver=121ca01cc4010b2de181651e57344d51'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-content/businessdirectory-themes/elegant-business/assets/elegant-business.js'></script>
<link rel='https://api.w.org/' href='https://jerseyshoreonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jerseyshoreonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jerseyshoreonline.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://jerseyshoreonline.com/?p=17479' />
<link rel="alternate" type="application/json+oembed" href="https://jerseyshoreonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjerseyshoreonline.com%2Focean-county%2Fcollege-corner%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jerseyshoreonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjerseyshoreonline.com%2Focean-county%2Fcollege-corner%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//jerseyshoreonline.com/?wordfence_lh=1&hid=D78383624F294A421F1309ECA719A1E8');
</script> <style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/jerseyshoreonline.com\/wp-admin\/","wpRestNonce":"6296664edf","wpRestUrl":"https:\/\/jerseyshoreonline.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://jerseyshoreonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100812613-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-100812613-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://jerseyshoreonline.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://jerseyshoreonline.com/category/monmouth-county/",
                                "name": "Monmouth County"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://jerseyshoreonline.com/ocean-county/college-corner/",
                                "name": "College Corner"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-17479 single-format-standard college-corner global-block-template-1 wpb-js-composer js-comp-ver-5.4.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/jshoreonline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/jshoreonline" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/micromedia-publications-inc-" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#4a242f3d390a202f38392f33392225382f25242623242f64292527" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/jshoreonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCDJjq2T6oYJCXFJUxDtjTcg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-13390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-13390"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13522"><a href="https://jerseyshoreonline.com/oceancountynews/">Ocean County</a></li>
<li id="menu-item-13482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13482"><a href="https://jerseyshoreonline.com/thetomsrivertimes/">Toms River</a></li>
<li id="menu-item-13492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13492"><a href="https://jerseyshoreonline.com/themanchestertimes/">Manchester</a></li>
<li id="menu-item-13497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13497"><a href="https://jerseyshoreonline.com/theberkeleytimes/">Berkeley</a></li>
<li id="menu-item-13503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13503"><a href="https://jerseyshoreonline.com/thebricktimes/">Brick</a></li>
<li id="menu-item-13508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13508"><a href="https://jerseyshoreonline.com/thejacksontimes/">Jackson</a></li>
<li id="menu-item-13512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13512"><a href="https://jerseyshoreonline.com/thesouthernoceantimes/">Southern Ocean</a></li>
<li id="menu-item-13526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13526"><a href="https://jerseyshoreonline.com/monmouthcountynews/">Monmouth County</a></li>
<li id="menu-item-13519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13519"><a href="https://jerseyshoreonline.com/thehowelltimes/">Howell</a></li>
<li id="menu-item-14977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14977"><a href="https://jerseyshoreonline.com/sports/">Sports</a></li>
<li id="menu-item-14978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14978"><a href="https://jerseyshoreonline.com/micromedia-weather/">Jersey Shore Weather</a></li>
</ul>
</li>
<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3836"><a href="https://jerseyshoreonline.com/category/events/">Events</a></li>
<li id="menu-item-15676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15676"><a href="#">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15542"><a href="https://jerseyshoreonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15677"><a href="https://jerseyshoreonline.com/category/letters-to-the-editor/">Letters To The Editor</a></li>
<li id="menu-item-14993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14993"><a href="https://jerseyshoreonline.com/category/dear-joel/">Dear Joel</a></li>
<li id="menu-item-14994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14994"><a href="https://jerseyshoreonline.com/category/dear-pharmacist/">Dear Pharmacist</a></li>
</ul>
</li>
<li id="menu-item-3830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3830"><a href="https://jerseyshoreonline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-3835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3835"><a href="https://jerseyshoreonline.com/submit-news/">Submit News</a></li>
<li id="menu-item-3828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3828"><a href="https://jerseyshoreonline.com/advertise/">Advertising</a></li>
<li id="menu-item-13374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13374"><a href="https://jerseyshoreonline.com/business-directory/">Business Directory</a></li>
<li id="menu-item-4967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4967"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-3829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3829"><a href="https://jerseyshoreonline.com/about-us/">About Us</a></li>
<li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3833"><a href="https://jerseyshoreonline.com/category/micromedia/">Company News/Jobs</a></li>
<li id="menu-item-3838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3838"><a href="https://issuu.com/micromediapubs/stacks">Read Our Papers</a></li>
<li id="menu-item-3832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3832"><a href="https://jerseyshoreonline.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://jerseyshoreonline.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-3">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Tuesday, November 7, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-163"><a href="/">Home</a></li>
<li id="menu-item-15543" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15543"><a href="https://jerseyshoreonline.com/about-us/">About Us</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-183"><a href="https://jerseyshoreonline.com/advertise/">Advertising</a></li>
<li id="menu-item-13633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13633"><a href="https://www.facebook.com/groups/jshoreonline/">Public Forum</a></li>
<li id="menu-item-14396" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14396"><a href="https://issuu.com/micromediapubs/stacks">Read Papers</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-181"><a href="https://jerseyshoreonline.com/contact-us/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/jshoreonline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/jshoreonline" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/micromedia-publications-inc-" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#b8d6ddcfcbf8d2ddcacbddc1cbd0d7caddd7d6d4d1d6dd96dbd7d5" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/jshoreonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCDJjq2T6oYJCXFJUxDtjTcg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
 </span></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://jerseyshoreonline.com/">
<img class="td-retina-data" data-retina="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jerseyshoreonlinelogo.png" src="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jerseyshoreonlinelogo.png" alt="JERSEY SHORE ONLINE" title="JERSEY SHORE ONLINE" />
<span class="td-visual-hidden">Jersey Shore Online</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><div class="g g-2"><div class="g-single a-69"><div class="td-all-devices"><a class="gofollow" data-track="NjksMiwxLDYw" href="http://www.1800CarCashNJ.com" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/08/carcash.jpg" /></a></div></div></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://jerseyshoreonline.com/">
<img class="td-retina-data" data-retina="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jshorelogo2.png" src="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jshorelogo3.png" alt="JERSEY SHORE ONLINE" title="JERSEY SHORE ONLINE" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://jerseyshoreonline.com/">
<img class="td-retina-data" data-retina="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jerseyshoreonlinelogo.png" src="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jerseyshoreonlinelogo.png" alt="JERSEY SHORE ONLINE" title="JERSEY SHORE ONLINE" />
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-13390"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13522"><a href="https://jerseyshoreonline.com/oceancountynews/">Ocean County</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13482"><a href="https://jerseyshoreonline.com/thetomsrivertimes/">Toms River</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13492"><a href="https://jerseyshoreonline.com/themanchestertimes/">Manchester</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13497"><a href="https://jerseyshoreonline.com/theberkeleytimes/">Berkeley</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13503"><a href="https://jerseyshoreonline.com/thebricktimes/">Brick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13508"><a href="https://jerseyshoreonline.com/thejacksontimes/">Jackson</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13512"><a href="https://jerseyshoreonline.com/thesouthernoceantimes/">Southern Ocean</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13526"><a href="https://jerseyshoreonline.com/monmouthcountynews/">Monmouth County</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13519"><a href="https://jerseyshoreonline.com/thehowelltimes/">Howell</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14977"><a href="https://jerseyshoreonline.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14978"><a href="https://jerseyshoreonline.com/micromedia-weather/">Jersey Shore Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3836"><a href="https://jerseyshoreonline.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-15676"><a href="#">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15542"><a href="https://jerseyshoreonline.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15677"><a href="https://jerseyshoreonline.com/category/letters-to-the-editor/">Letters To The Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14993"><a href="https://jerseyshoreonline.com/category/dear-joel/">Dear Joel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14994"><a href="https://jerseyshoreonline.com/category/dear-pharmacist/">Dear Pharmacist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3830"><a href="https://jerseyshoreonline.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3835"><a href="https://jerseyshoreonline.com/submit-news/">Submit News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3828"><a href="https://jerseyshoreonline.com/advertise/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13374"><a href="https://jerseyshoreonline.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4967"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3829"><a href="https://jerseyshoreonline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3833"><a href="https://jerseyshoreonline.com/category/micromedia/">Company News/Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3838"><a href="https://issuu.com/micromediapubs/stacks">Read Our Papers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3832"><a href="https://jerseyshoreonline.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
 </div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://jerseyshoreonline.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://jerseyshoreonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Monmouth County" class="entry-crumb" href="https://jerseyshoreonline.com/category/monmouth-county/">Monmouth County</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">College Corner</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-17479" class="post-17479 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-monmouth-county category-ocean-county category-sports tag-college tag-monmouth-county tag-ocean-county tag-school tag-sports" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://jerseyshoreonline.com/category/monmouth-county/">Monmouth County</a></li><li class="entry-category"><a href="https://jerseyshoreonline.com/category/ocean-county/">Ocean County</a></li><li class="entry-category"><a href="https://jerseyshoreonline.com/category/sports/">Sports</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">College Corner</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://jerseyshoreonline.com/author/cchristopher/">Chris Christopher</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-07T09:31:30+00:00">November 7, 2017</time></span> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjerseyshoreonline.com%2Focean-county%2Fcollege-corner%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=College+Corner&url=https%3A%2F%2Fjerseyshoreonline.com%2Focean-county%2Fcollege-corner%2F&via=jshoreonline"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://jerseyshoreonline.com/ocean-county/college-corner/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://jerseyshoreonline.com/ocean-county/college-corner/&amp;media=https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Doug-Jensen-Action-Pic.jpg&description=College+Corner" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=College+Corner%20-%20https%3A%2F%2Fjerseyshoreonline.com%2Focean-county%2Fcollege-corner%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Doug-Jensen-Action-Pic.jpg" data-caption="Doug Jenson (Photo courtesy The Ocean County College Athletics Department)"><img width="696" height="392" class="entry-thumb td-modal-image" src="https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Doug-Jensen-Action-Pic-696x392.jpg" srcset="https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Doug-Jensen-Action-Pic-696x392.jpg 696w, https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Doug-Jensen-Action-Pic-300x169.jpg 300w, https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Doug-Jensen-Action-Pic-150x84.jpg 150w, https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Doug-Jensen-Action-Pic-500x281.jpg 500w, https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Doug-Jensen-Action-Pic.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="3-college-corner-Doug-Jensen-Action-Pic" /></a><figcaption class="wp-caption-text">Doug Jenson (Photo courtesy The Ocean County College Athletics Department)</figcaption></figure></div>

<script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3088925138507238" data-ad-slot="9903922442"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3088925138507238" data-ad-slot="9903922442"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3088925138507238" data-ad-slot="9903922442"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3088925138507238" data-ad-slot="9903922442"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>Ocean County College men&#8217;s soccer players have earned National Junior College Athletic Association Division III postseason honors.</p>
<p>Named to the All-Region XIX first team were sophomore midfielder-forward Doug Jensen, a former Central Regional High School player, and freshman goalie Robert Andrade, who competed for the Toms River South Indians.</p>
<p>Jensen made the All-Garden State Athletic Conference first team. Andrade was a second-team All-GSAC choice.</p>
<p>Sophomore midfielder Ryan Cheslock was a second-team all-region and second-team all-conference selection. He played for North&#8217;s Mariners.</p>
<p>Ex-Southern Regional player Dylan Kanson, a sophomore midfielder, was a third-team all-region and a third-team all-GSAC selection.</p>
<p>Jensen led the Vikings in points with 42 through his first 16 matches of the season. He paced OCC in goals with 18 and added six assists for coach Sal Colino, a former Mariner. Jensen netted an OCC-best five match-winning goals. He started in 16 matches.</p>
<p>Andrade notched a 1.60 goals against average through his first 15 matches of the campaign. He allowed 20 goals and made 70 saves. The former Indian started 14 matches and handed out one assist. He played 1,125 minutes in the net. He put up a 7-5 record as a keeper and notched a .778 saves percentage.</p>
<p>Kanson handed out one assist through his first 16 games of the season. He started in each match.</p>
<p>OCC freshman midfielder-forward Youssef Abdelaziz, who hails from Central, put home eight goals and added five assists for 21 points through his first 16 matches of the season.</p>
<p>He netted one match-winning goal. He started seven matches.</p>
<p>OCC freshman midfielder Matt Singh, a Toms River East graduate, netted seven goals, including one match-winner, and added one assist through his first 16 outings of the season.</p>
<p>He started in 14 matches.</p>
<figure id="attachment_17509" style="width: 300px" class="wp-caption alignright"><a href="https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Connor-Hansen-Action-3.jpg"><img class="size-medium wp-image-17509" src="https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Connor-Hansen-Action-3-300x216.jpg" alt="" width="300" height="216" srcset="https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Connor-Hansen-Action-3-300x216.jpg 300w, https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Connor-Hansen-Action-3-696x500.jpg 696w, https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Connor-Hansen-Action-3-584x420.jpg 584w, https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Connor-Hansen-Action-3-150x108.jpg 150w, https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Connor-Hansen-Action-3-500x359.jpg 500w, https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Connor-Hansen-Action-3.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Howell’s Connor Hansen (Photo courtesy Brookdale Community College Athletics Department)</figcaption></figure>
<p>Hansen honored: Former Howell player Connor Hansen, a member of the Brookdale Community College men&#8217;s soccer team, was a first team All-Region XIX and first-team All-Garden State Athletic Conference selection.</p>
<p>The freshman midfielder-defender netted two goals and handed out two assists through his first 16 matches of the season.</p>
<p>Lions cited: The Georgian Court University men&#8217;s soccer team for the fourth straight year has achieved All-Academic status as it earned the United Soccer Coaches Team Academic Award.</p>
<p>The Lions, with their team grade point average of 3.03, joined 281 men&#8217;s soccer programs on the list. A total of 813 collegiate teams (282 men and 531 women) earned the Team Academic Award.</p>
<p>College Team Academic Award recipients are active members of the United Soccer Coaches College Services Program with a composite grade point average of either 3.0 or better on a 4.0 scale for all players on the roster.</p>
<p>Meanwhile, GCU sophomore defender Michael Tapp (Toms River South) handed out one assist through his first 12 matches of the season.</p>
<p>Scoring for the Hawks: Freehold resident Jake Areman, a former Colts Neck player, netted two goals and handed out three assists for seven points and a two-way tie for first place on the Monmouth University men&#8217;s soccer team.</p>
<p>Over hill and dale: Former Brick Township runner Kyle Mueller, a junior member of Monmouth&#8217;s men&#8217;s cross country team, won the 23rd annual Henry Mercer Monmouth Invitational in 26:24.35 at hilly Holmdel Park.</p>
<p>It was the fourth-best time in Monmouth history on the five-mile course.</p>
<p>Mueller placed third at the Monmouth Cross Country Kick-Off at Thompson Park.</p>
<p>A member of the Brookdale men&#8217;s team is sophomore William Nemeth, a Freehold Township graduate.</p>
<p>The former Patriot was 67th in 30:42.70 at the Osprey Open at Stockton University. He crossed the finish line in 34:17.60 at the Bill Fritz Invitational, placed 18th in 19:03.27 at the Dukes Invitational and was 59th at the Ramapo XC Season Opener in 19:16.20.</p>
<figure id="attachment_17510" style="width: 300px" class="wp-caption alignleft"><a href="https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Robert-Andrade-Action-Pic-1.jpg"><img class="size-medium wp-image-17510" src="https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Robert-Andrade-Action-Pic-1-300x169.jpg" alt="" width="300" height="169" srcset="https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Robert-Andrade-Action-Pic-1-300x169.jpg 300w, https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Robert-Andrade-Action-Pic-1-696x392.jpg 696w, https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Robert-Andrade-Action-Pic-1-150x84.jpg 150w, https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Robert-Andrade-Action-Pic-1-500x281.jpg 500w, https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Robert-Andrade-Action-Pic-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Robert Andrade (Photo courtesy The Ocean County College Athletics Department)</figcaption></figure>
<p>Grasso sparkles: Former Donovan Catholic player Vinny Grasso, a senior wide receiver, helped the host Monmouth football team to a 56-39 win over Liberty University on Homecoming Day in front of 4,235 fans.</p>
<p>Grasso, one of the Hawks&#8217; captains, caught three passes for 43 yards. One reception devoured a season-high 23 yards. The former Griffin returned two kickoffs for 23 yards, including a 15-yard dash.</p>
<p>Through his first seven games of the season, Grasso was second on the team in receptions (21), average yards per game (31.7) and receiving yards (222). He averaged 10.6 yards per catch.</p>
<p>Teammate Mike Basile, a senior strong safety out of Brick Memorial, made seven solo stops and broke up two passes as the Hawks, winners of four straight games, pushed their record to 6-1 overall, including 1-0 in the Big South Conference.</p>
<p>One of Monmouth&#8217;s captains, Basile through his first seven games of the season led the Hawks in solo tackles (76), solo stops (58), tackles for yards lost (6 1/2 for 35) and sacks for yards lost (two for 16). He was second on the team in assists (18). He picked off one pass, broke up three passes, deflected four tosses, force one fumble and blocked one kick.</p>
<p>Monmouth junior defensive back Tymere Berry, who played at Toms River South, added two solo tackles and broke up two passes.</p>
<p>Junior teammate Matt Castronuova, a former Jackson Memorial star, returned one kickoff for 18 yards.</p>
<p>The loss dropped the Flames to 3-4, overall, including 0-2 in the Big South. Monmouth is 1-3 all-time in Big South openers.</p>
<p>A charitable mood: The Ocean County College Athletics program launched a charitable initiative, a Halloween costume collection drive, with the goal of providing a fun fall holiday for the community&#8217;s less fortunate.</p>
<p>The drive ran from Oct. 1-20 and collected new and gently used children&#8217;s costumes, masks, accessories and face makeup.</p>
<p>The materials donated by the OCC community went to Jersey Cares, a local charitable organization that serves the state&#8217;s children&#8217;s shelters among many other endeavors.</p>
<p>The initiative will likely become an annual tradition.</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3088925138507238" data-ad-slot="5674152957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3088925138507238" data-ad-slot="5674152957"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3088925138507238" data-ad-slot="5674152957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3088925138507238" data-ad-slot="5674152957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://jerseyshoreonline.com/tag/college/">College</a></li><li><a href="https://jerseyshoreonline.com/tag/monmouth-county/">Monmouth County</a></li><li><a href="https://jerseyshoreonline.com/tag/ocean-county/">Ocean County</a></li><li><a href="https://jerseyshoreonline.com/tag/school/">School</a></li><li><a href="https://jerseyshoreonline.com/tag/sports/">Sports</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjerseyshoreonline.com%2Focean-county%2Fcollege-corner%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=College+Corner&url=https%3A%2F%2Fjerseyshoreonline.com%2Focean-county%2Fcollege-corner%2F&via=jshoreonline"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://jerseyshoreonline.com/ocean-county/college-corner/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://jerseyshoreonline.com/ocean-county/college-corner/&amp;media=https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Doug-Jensen-Action-Pic.jpg&description=College+Corner" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=College+Corner%20-%20https%3A%2F%2Fjerseyshoreonline.com%2Focean-county%2Fcollege-corner%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://jerseyshoreonline.com/ocean-county/college-corner/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://jerseyshoreonline.com/ocean-county/college-corner/" data-text="College Corner" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://jerseyshoreonline.com/toms-river/pedestrian-struck-killed-toms-river/">Pedestrian Struck And Killed In Toms River</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://jerseyshoreonline.com/jackson/study-jackson-is-2nd-safest-nj-town/">Study: Jackson Is 2nd Safest NJ Town</a></div></div></div> <div class="author-box-wrap"><a href="https://jerseyshoreonline.com/author/cchristopher/"><img alt='' src='https://secure.gravatar.com/avatar/a704f22613b6ac4a5767f290f4d74c04?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a704f22613b6ac4a5767f290f4d74c04?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://jerseyshoreonline.com/author/cchristopher/">Chris Christopher</a></span></div><div class="td-author-description">Chris Christopher covers sports for Micromedia Publications Inc. with knowledge, pride and passion. His beats are the high school, college, professional, youth and recreational scenes. A three-time New Jersey Press Association award winner for sports writing, Christopher was inducted into the Shore Football Coaches Foundation Hall of Fame in 2015 for his work in the media. The Lakewood resident enjoys taking walks in Ocean County Park and on the boardwalks in Ocean and Monmouth counties and rooting for the New York Mets.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#afccccc7ddc6dcdbc0dfc7cadd9e9d9a96efc8c2cec6c381ccc0c2" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Christopher"></span><meta itemprop="datePublished" content="2017-11-07T09:31:30+00:00"><meta itemprop="dateModified" content="2017-11-07T09:31:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://jerseyshoreonline.com/ocean-county/college-corner/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jerseyshoreonlinelogo.png"></span><meta itemprop="name" content="Jersey Shore Online"></span><meta itemprop="headline " content="College Corner"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://jerseyshoreonline.com/wp-content/uploads/2017/11/3-college-corner-Doug-Jensen-Action-Pic.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="394"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_4_5a01c5175b2fa_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_5a01c5175b2fa"><script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_4_5a01c5175b2fa = new tdBlock();
block_td_uid_4_5a01c5175b2fa.id = "td_uid_4_5a01c5175b2fa";
block_td_uid_4_5a01c5175b2fa.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a01c5175b2fa_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a01c5175b2fa_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":17479,"live_filter_cur_post_author":"10","block_template_id":""}';
block_td_uid_4_5a01c5175b2fa.td_column_number = "3";
block_td_uid_4_5a01c5175b2fa.block_type = "td_block_related_posts";
block_td_uid_4_5a01c5175b2fa.post_count = "3";
block_td_uid_4_5a01c5175b2fa.found_posts = "687";
block_td_uid_4_5a01c5175b2fa.header_color = "";
block_td_uid_4_5a01c5175b2fa.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a01c5175b2fa.max_num_pages = "229";
tdBlocksArray.push(block_td_uid_4_5a01c5175b2fa);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5a01c5175e6e4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a01c5175b2fa" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a01c5175e721" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a01c5175b2fa" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a01c5175b2fa class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://jerseyshoreonline.com/ocean-county/ocean-countys-computer-network-secure-ahead-of-election-day/" rel="bookmark" title="Ocean County&#8217;s Computer Network Secure Ahead Of Election Day"><img width="218" height="150" class="entry-thumb" src="https://jerseyshoreonline.com/wp-content/uploads/2017/04/Ocean-County-Administration-Building-2017-with-Hooper-218x150.png" srcset="https://jerseyshoreonline.com/wp-content/uploads/2017/04/Ocean-County-Administration-Building-2017-with-Hooper-218x150.png 218w, https://jerseyshoreonline.com/wp-content/uploads/2017/04/Ocean-County-Administration-Building-2017-with-Hooper-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ocean County&#8217;s Computer Network Secure Ahead Of Election Day" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jerseyshoreonline.com/ocean-county/ocean-countys-computer-network-secure-ahead-of-election-day/" rel="bookmark" title="Ocean County&#8217;s Computer Network Secure Ahead Of Election Day">Ocean County&#8217;s Computer Network Secure Ahead Of Election Day</a></h3> </div>
 </div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://jerseyshoreonline.com/ocean-county/freeholders-proclaim-november-alzheimers-awareness-month/" rel="bookmark" title="Freeholders Proclaim November Alzheimer’s Awareness Month"><img width="218" height="150" class="entry-thumb" src="https://jerseyshoreonline.com/wp-content/uploads/2017/11/alzheimers-awareness-218x150.png" srcset="https://jerseyshoreonline.com/wp-content/uploads/2017/11/alzheimers-awareness-218x150.png 218w, https://jerseyshoreonline.com/wp-content/uploads/2017/11/alzheimers-awareness-100x70.png 100w, https://jerseyshoreonline.com/wp-content/uploads/2017/11/alzheimers-awareness-632x434.png 632w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Freeholders Proclaim November Alzheimer’s Awareness Month" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jerseyshoreonline.com/ocean-county/freeholders-proclaim-november-alzheimers-awareness-month/" rel="bookmark" title="Freeholders Proclaim November Alzheimer’s Awareness Month">Freeholders Proclaim November Alzheimer’s Awareness Month</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://jerseyshoreonline.com/ocean-county/dep-homes-will-come-eagle-ridge-golf-course/" rel="bookmark" title="DEP: Homes Will Come To Eagle Ridge Golf Course"><img width="218" height="150" class="entry-thumb" src="https://jerseyshoreonline.com/wp-content/uploads/2017/05/eagle_ridge_google_maps-1492629157-8164-218x150.jpg" srcset="https://jerseyshoreonline.com/wp-content/uploads/2017/05/eagle_ridge_google_maps-1492629157-8164-218x150.jpg 218w, https://jerseyshoreonline.com/wp-content/uploads/2017/05/eagle_ridge_google_maps-1492629157-8164-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DEP: Homes Will Come To Eagle Ridge Golf Course" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jerseyshoreonline.com/ocean-county/dep-homes-will-come-eagle-ridge-golf-course/" rel="bookmark" title="DEP: Homes Will Come To Eagle Ridge Golf Course">DEP: Homes Will Come To Eagle Ridge Golf Course</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a01c5175b2fa" data-td_block_id="td_uid_4_5a01c5175b2fa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5a01c5175b2fa" data-td_block_id="td_uid_4_5a01c5175b2fa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-104"><div class="td-all-devices"><a class="gofollow" data-track="MTA0LDAsMSw2MA==" href="https://www.realtor.com/realestateagents/DONNA-WALESIEWICZ,-Broker-Associate_Toms-River_NJ_433472_233784983" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/11/Crossroads_Donna-Walesiewicz.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-82"><div class="td-all-devices"><a class="gofollow" data-track="ODIsMCwxLDYw" href="http://www.georgian.edu" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/09/newgcuad.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-80"><div class="td-all-devices"><a class="gofollow" data-track="ODAsMCwxLDYw" href="https://www.ochd.org" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/09/ochealth.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-55"><div class="td-all-devices"><a class="gofollow" data-track="NTUsMCwxLDYw" href="http://www.jacquaroil.com/" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/07/Jacquar-Fuel-Oil_Web-Ad.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-77"><div class="td-all-devices"><a class="gofollow" data-track="NzcsMCwxLDYw" href="http://www.tcnj.edu/grad" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/08/tcnj.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-62"><div class="td-all-devices"><a class="gofollow" data-track="NjIsMCwxLDYw" href="http://www.MeridianIntegrativeMedicine.com" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/07/IHM-Web-Ad-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-74"><div class="td-all-devices"><a class="gofollow" data-track="NzQsMCwxLDYw" href="http://newjersey.centerforvein.com/new-jersey-cpv" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/08/CVR_300-x-250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-5"><div class="td-all-devices"><a class="gofollow" data-track="NSwwLDEsNjA=" href="http://www.milb.com/index.jsp?sid=t427" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/03/BlueClaws-Micromedia-Banner-300x250.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-9"><div class="td-all-devices"><a class="gofollow" data-track="OSwwLDEsNjA=" href="http://northeastspineandsports.com" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/03/Northeast-Spine.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-70"><div class="td-all-devices"><a class="gofollow" data-track="NzAsMCwxLDYw" href="http://www.connollyskincare.com" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/08/Connolly-Dermatology_Web-Ad.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-6"><div class="td-all-devices"><a class="gofollow" data-track="NiwwLDEsNjA=" href="https://www.firstenergycorp.com/content/customer/jersey_central_power_light.html/" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/03/JCPL.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-11"><div class="td-all-devices"><a class="gofollow" data-track="MTEsMCwxLDYw" href="http://michelesgoldbuyers.com" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/03/Micheles-Gold-Buyer_Web-Ad.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-25"><div class="td-all-devices"><a class="gofollow" data-track="MjUsMCwxLDYw" href="http://www.millenniumeyecare.com/" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/04/Millennium-Eye-Care_Web-Ad.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-12"><div class="td-all-devices"><a class="gofollow" data-track="MTIsMCwxLDYw" href="https://www.homesforallnj.org" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/05/Homes-For-All_Web-Ad.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-46"><div class="td-all-devices"><a class="gofollow" data-track="NDYsMCwxLDYw" href="http://www.tallwoodscarecenter.com/" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/07/Tallwoods_Web-Ad.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-16"><div class="td-all-devices"><a class="gofollow" data-track="MTYsMCwxLDYw" href="http://gsmedicalcenter.org" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/06/drmann1.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget widget_fbw_id"><div class="fb_loader" style="text-align: center !important;"><img src="https://jerseyshoreonline.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div><div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/jshoreonline" data-width="300" data-height="800" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false"></div></aside> 
</div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://jerseyshoreonline.com/"><img class="td-retina-data" src="https://jerseyshoreonline.com/wp-content/uploads/2017/06/white_logos.png" data-retina="https://jerseyshoreonline.com/wp-content/uploads/2017/06/white_logos.png" alt="JERSEY SHORE ONLINE" title="JERSEY SHORE ONLINE" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Jersey Shore Online, powered by Micromedia Publications. Seven weekly newspapers in Ocean & Monmouth. Local news, community events and affordable advertising solutions for over 20 years. EST. 1995.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#92fcf7e5e1d2f8f7e0e1f7ebe1fafde0f7fdfcfefbfcf7bcf1fdff"><span class="__cf_email__" data-cfemail="c3ada6b4b083a9a6b1b0a6bab0abacb1a6acadafaaada6eda0acae">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/jshoreonline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/jshoreonline" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/micromedia-publications-inc-" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#d1bfb4a6a291bbb4a3a2b4a8a2b9bea3b4bebfbdb8bfb4ffb2bebc" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/jshoreonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCDJjq2T6oYJCXFJUxDtjTcg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
 </span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-14397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-14397"><a href="https://www.jerseyshoreonline.com">Home</a></li>
<li id="menu-item-15544" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15544"><a href="https://jerseyshoreonline.com/about-us/">About Us</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-185"><a href="https://jerseyshoreonline.com/advertise/">Advertising</a></li>
<li id="menu-item-13634" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13634"><a href="https://www.facebook.com/groups/jshoreonline/">Public Forum</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2946"><a href="https://issuu.com/micromediapubs/stacks">Read Papers</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-184"><a href="https://jerseyshoreonline.com/contact-us/">Contact</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 1995-2017 Micromedia Publications, Inc. </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.a-single {
    margin:10px 0px;
}

.townpadding {
    padding:20px 0px;
}
.vc_widget_sidebar {
    margin:auto;
    text-align:center;
}
.widget {
    margin-bottom:0px;
}
</style>
<script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/jerseyshoreonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-content/plugins/facebook-pagelike-widget/fb.js'></script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://jerseyshoreonline.com/wp-content/uploads/2017/06/waterbackground1.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://jerseyshoreonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://jerseyshoreonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>

<style type="text/css"></style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a01c5177ef0f"></textarea>
<div id="td_live_css_uid_1_5a01c5177ef0f" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a01c5177ef0f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a01c5177ef0f");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>
