<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Manchester Little League Summer Gift Auction | Jersey Shore Online</title>
<meta name="google-site-verification" content="Am1CeR85Dy1_BHCMJ6ZWUfWQGAoHno_PL1jXk6LQTUk"/>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://jerseyshoreonline.com/xmlrpc.php"/>
<meta property="og:image" content="https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1.jpg"/><link rel="icon" type="image/png" href="https://jerseyshoreonline.com/wp-content/uploads/2017/06/anchor.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://jerseyshoreonline.com/wp-content/uploads/2017/06/anchor_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://jerseyshoreonline.com/wp-content/uploads/2017/06/anchor_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://jerseyshoreonline.com/wp-content/uploads/2017/06/anchor_155x155.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://jerseyshoreonline.com/wp-content/uploads/2017/06/anchor_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://jerseyshoreonline.com/wp-content/uploads/2017/06/anchor_144x144.png"/>
 
<meta name="description" content="Manchester Township Little League presents “Big Top Circus,” our 2nd Annual Summer Gift Auction"/>
<meta name="news_keywords" content="baseball, fundraiser, little league, manchester township, sports"/>
<meta name="original-source" content="https://jerseyshoreonline.com/manchester/manchester-little-league-summer-gift-auction/"/>
<link rel="canonical" href="https://jerseyshoreonline.com/manchester/manchester-little-league-summer-gift-auction/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Manchester Little League Summer Gift Auction | Jersey Shore Online"/>
<meta property="og:description" content="Manchester Township Little League presents “Big Top Circus,” our 2nd Annual Summer Gift Auction"/>
<meta property="og:url" content="https://jerseyshoreonline.com/manchester/manchester-little-league-summer-gift-auction/"/>
<meta property="og:site_name" content="Jersey Shore Online"/>
<meta property="article:publisher" content="https://www.facebook.com/jshoreonline"/>
<meta property="article:author" content="http://www.facebook.com/jshoreonline"/>
<meta property="article:tag" content="Baseball"/>
<meta property="article:tag" content="Fundraiser"/>
<meta property="article:tag" content="Little League"/>
<meta property="article:tag" content="Manchester Township"/>
<meta property="article:tag" content="Sports"/>
<meta property="article:section" content="Events"/>
<meta property="article:published_time" content="2017-07-28T00:41:28-04:00"/>
<meta property="og:image" content="https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1.jpg"/>
<meta property="og:image:secure_url" content="https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1.jpg"/>
<meta property="og:image:width" content="640"/>
<meta property="og:image:height" content="480"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Manchester Township Little League presents “Big Top Circus,” our 2nd Annual Summer Gift Auction"/>
<meta name="twitter:title" content="Manchester Little League Summer Gift Auction | Jersey Shore Online"/>
<meta name="twitter:site" content="@jshoreonline"/>
<meta name="twitter:image" content="https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1.jpg"/>
<meta name="twitter:creator" content="@jshoreonline"/>
<meta property="DC.date.issued" content="2017-07-28T00:41:28-04:00"/>
 
<link rel='dns-prefetch' href='//malsup.github.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Jersey Shore Online &raquo; Feed" href="https://jerseyshoreonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Jersey Shore Online &raquo; Comments Feed" href="https://jerseyshoreonline.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Jersey Shore Online &raquo; iCal Feed" href="https://jerseyshoreonline.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="Jersey Shore Online &raquo; Manchester Little League Summer Gift Auction Comments Feed" href="https://jerseyshoreonline.com/manchester/manchester-little-league-summer-gift-auction/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jerseyshoreonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='td_live_css_frontend-css' href='https://jerseyshoreonline.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://jerseyshoreonline.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='elegant-business-styles-css' href='https://jerseyshoreonline.com/wp-content/businessdirectory-themes/elegant-business/assets/styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='elegant-business-buttons-css' href='https://jerseyshoreonline.com/wp-content/businessdirectory-themes/elegant-business/assets/buttons.css' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='https://jerseyshoreonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://jerseyshoreonline.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://malsup.github.com/jquery.cycle.all.js?ver=4.8'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-content/businessdirectory-themes/elegant-business/assets/elegant-business.js'></script>
<link rel='https://api.w.org/' href='https://jerseyshoreonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jerseyshoreonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jerseyshoreonline.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8"/>
<link rel='shortlink' href='https://jerseyshoreonline.com/?p=14436'/>
<link rel="alternate" type="application/json+oembed" href="https://jerseyshoreonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjerseyshoreonline.com%2Fmanchester%2Fmanchester-little-league-summer-gift-auction%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://jerseyshoreonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjerseyshoreonline.com%2Fmanchester%2Fmanchester-little-league-summer-gift-auction%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jerseyshoreonline.com"><link rel="https://theeventscalendar.com" href="https://jerseyshoreonline.com/wp-json/tribe/events/v1/"/> <style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/jerseyshoreonline.com\/wp-admin\/","wpRestNonce":"cc56a69307","wpRestUrl":"https:\/\/jerseyshoreonline.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://jerseyshoreonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
 
<script>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</script>
 
<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100812613-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://jerseyshoreonline.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://jerseyshoreonline.com/category/events/",
                                "name": "Events"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://jerseyshoreonline.com/manchester/manchester-little-league-summer-gift-auction/",
                                "name": "Manchester Little League Summer Gift Auction"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-14436 single-format-standard tribe-no-js manchester-little-league-summer-gift-auction global-block-template-1 wpb-js-composer js-comp-ver-5.2 vc_responsive wpbdp-with-button-styles td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/jshoreonline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/jshoreonline" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/micromedia-publications-inc-" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#f39d968480b399968180968a809b9c81969c9d9f9a9d96dd909c9e" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/jshoreonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-13390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-13390"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13522"><a href="https://jerseyshoreonline.com/oceancountynews/">Ocean County</a></li>
<li id="menu-item-13482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13482"><a href="https://jerseyshoreonline.com/thetomsrivertimes/">Toms River</a></li>
<li id="menu-item-13492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13492"><a href="https://jerseyshoreonline.com/themanchestertimes/">Manchester</a></li>
<li id="menu-item-13497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13497"><a href="https://jerseyshoreonline.com/theberkeleytimes/">Berkeley</a></li>
<li id="menu-item-13503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13503"><a href="https://jerseyshoreonline.com/thebricktimes/">Brick</a></li>
<li id="menu-item-13508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13508"><a href="https://jerseyshoreonline.com/thejacksontimes/">Jackson</a></li>
<li id="menu-item-13512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13512"><a href="https://jerseyshoreonline.com/thesouthernoceantimes/">Southern Ocean</a></li>
<li id="menu-item-13526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13526"><a href="https://jerseyshoreonline.com/monmouthcountynews/">Monmouth County</a></li>
<li id="menu-item-13519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13519"><a href="https://jerseyshoreonline.com/thehowelltimes/">Howell</a></li>
</ul>
</li>
<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3836"><a href="https://jerseyshoreonline.com/category/events/">Events</a></li>
<li id="menu-item-3828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3828"><a href="https://jerseyshoreonline.com/advertise/">Advertising</a></li>
<li id="menu-item-3830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3830"><a href="https://jerseyshoreonline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-3835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3835"><a href="https://jerseyshoreonline.com/submit-news/">Submit News</a></li>
<li id="menu-item-13374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13374"><a href="https://jerseyshoreonline.com/business-directory/">Business Directory</a></li>
<li id="menu-item-4967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4967"><a href="#">Micromedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-3829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3829"><a href="https://jerseyshoreonline.com/about-us/">About Us</a></li>
<li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3833"><a href="https://jerseyshoreonline.com/category/micromedia/">Company News/Job Postings</a></li>
<li id="menu-item-13527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13527"><a href="https://jerseyshoreonline.com/e-newsletter/">E-Newsletter</a></li>
<li id="menu-item-3838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3838"><a href="https://issuu.com/micromediapubs/stacks">Read Our Papers</a></li>
<li id="menu-item-3832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3832"><a href="https://jerseyshoreonline.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://jerseyshoreonline.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
 
<div class="td-header-wrap td-header-style-3">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Friday, July 28, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-163"><a href="/">Home</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-183"><a href="https://jerseyshoreonline.com/advertise/">Advertise</a></li>
<li id="menu-item-13633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13633"><a href="https://www.facebook.com/groups/jshoreonline/">Public Forum</a></li>
<li id="menu-item-14396" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14396"><a href="https://issuu.com/micromediapubs/stacks">Read Papers</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-181"><a href="https://jerseyshoreonline.com/contact-us/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/jshoreonline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/jshoreonline" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/micromedia-publications-inc-" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#751b100206351f100706100c061d1a07101a1b191c1b105b161a18" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/jshoreonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>
 
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://jerseyshoreonline.com/">
<img class="td-retina-data" data-retina="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jerseyshoreonlinelogo.png" src="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jerseyshoreonlinelogo.png" alt="JERSEY SHORE ONLINE" title="JERSEY SHORE ONLINE"/>
<span class="td-visual-hidden">Jersey Shore Online</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><div class="a-single a-22"><div class="td-all-devices"><a class="gofollow" data-track="MjIsMCwxLDYw" href="http://www.milb.com/index.jsp?sid=t427" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/06/lakewood_blueclaws_640x79.jpg"/></a></div></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://jerseyshoreonline.com/">
<img class="td-retina-data" data-retina="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jerseyshoreonlinelogo.png" src="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jerseyshoreonlinelogo.png" alt="JERSEY SHORE ONLINE" title="JERSEY SHORE ONLINE"/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://jerseyshoreonline.com/">
<img class="td-retina-data" data-retina="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jerseyshoreonlinelogo.png" src="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jerseyshoreonlinelogo.png" alt="JERSEY SHORE ONLINE" title="JERSEY SHORE ONLINE"/>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-13390"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13522"><a href="https://jerseyshoreonline.com/oceancountynews/">Ocean County</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13482"><a href="https://jerseyshoreonline.com/thetomsrivertimes/">Toms River</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13492"><a href="https://jerseyshoreonline.com/themanchestertimes/">Manchester</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13497"><a href="https://jerseyshoreonline.com/theberkeleytimes/">Berkeley</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13503"><a href="https://jerseyshoreonline.com/thebricktimes/">Brick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13508"><a href="https://jerseyshoreonline.com/thejacksontimes/">Jackson</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13512"><a href="https://jerseyshoreonline.com/thesouthernoceantimes/">Southern Ocean</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13526"><a href="https://jerseyshoreonline.com/monmouthcountynews/">Monmouth County</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13519"><a href="https://jerseyshoreonline.com/thehowelltimes/">Howell</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3836"><a href="https://jerseyshoreonline.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3828"><a href="https://jerseyshoreonline.com/advertise/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3830"><a href="https://jerseyshoreonline.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3835"><a href="https://jerseyshoreonline.com/submit-news/">Submit News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13374"><a href="https://jerseyshoreonline.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4967"><a href="#">Micromedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3829"><a href="https://jerseyshoreonline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3833"><a href="https://jerseyshoreonline.com/category/micromedia/">Company News/Job Postings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13527"><a href="https://jerseyshoreonline.com/e-newsletter/">E-Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3838"><a href="https://issuu.com/micromediapubs/stacks">Read Our Papers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3832"><a href="https://jerseyshoreonline.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://jerseyshoreonline.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://jerseyshoreonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Events" class="entry-crumb" href="https://jerseyshoreonline.com/category/events/">Events</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Manchester Little League Summer Gift Auction</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-14436" class="post-14436 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-manchester tag-baseball tag-fundraiser tag-little-league tag-manchester-township tag-sports" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://jerseyshoreonline.com/category/events/">Events</a></li><li class="entry-category"><a href="https://jerseyshoreonline.com/category/manchester/">Manchester</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Manchester Little League Summer Gift Auction</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://jerseyshoreonline.com/author/admin/">Jersey Shore Online</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T00:41:28+00:00">July 28, 2017</time></span> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjerseyshoreonline.com%2Fmanchester%2Fmanchester-little-league-summer-gift-auction%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Manchester+Little+League+Summer+Gift+Auction&url=https%3A%2F%2Fjerseyshoreonline.com%2Fmanchester%2Fmanchester-little-league-summer-gift-auction%2F&via=jshoreonline"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://jerseyshoreonline.com/manchester/manchester-little-league-summer-gift-auction/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://jerseyshoreonline.com/manchester/manchester-little-league-summer-gift-auction/&amp;media=https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1.jpg&description=Manchester+Little+League+Summer+Gift+Auction" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Manchester+Little+League+Summer+Gift+Auction%20-%20https%3A%2F%2Fjerseyshoreonline.com%2Fmanchester%2Fmanchester-little-league-summer-gift-auction%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1.jpg" data-caption=""><img width="640" height="480" class="entry-thumb td-modal-image" src="https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1.jpg" srcset="https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1.jpg 640w, https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1-300x225.jpg 300w, https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1-80x60.jpg 80w, https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1-265x198.jpg 265w, https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1-560x420.jpg 560w, https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1-150x113.jpg 150w, https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1-500x375.jpg 500w, https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1-632x474.jpg 632w, https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1-536x402.jpg 536w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="bigtio1"/></a></div>
<p>MANCHESTER – Manchester Township Little League presents “Big Top Circus,” our 2nd Annual Summer Gift Auction on Saturday, August 5 at the Manchester Fire House, 545 Commonwealth Blvd. Doors open at 5 p.m. and auction ticket sales close at 7 p.m.</p>
<p>This year we are adding a spaghetti dinner that will be served at 6 p.m. BYOB. There will be theme basket prizes, 50/50 raffles and birthday boards.</p>
<p>Dinner tickets are $15 and include your meal and a small dessert.</p>
<p>Ring Leader ticket bundle is $25 and includes one sheet of “Monkey” tickets, 10 “Clown” tickets, five “Lion” tickets and three “Elephant” tickets.</p>
<p>Ticket packages do not include tickets for the 50/50 or birthday board.</p>
<p>Seating will be reserved for pre-sale purchasers. Must be 18 years of age or older to attend. No refunds. No checks will be accepted the night of the event.</p>
<p>Email <a href="/cdn-cgi/l/email-protection#46352827252d35322728222b292b2b2735063f272e29296825292b"><span class="__cf_email__" data-cfemail="bbc8d5dad8d0c8cfdad5dfd6d4d6d6dac8fbc2dad3d4d495d8d4d6">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a> for additional information.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="a-single a-23"><div class="td-all-devices"><a class="gofollow" data-track="MjMsMCwxLDYw" href="http://www.meridianhealth.com/location/shore-rehabilitation-institute/" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/04/Shore-Rehab_728-x-90.jpg"/></a></div></div></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://jerseyshoreonline.com/tag/baseball/">Baseball</a></li><li><a href="https://jerseyshoreonline.com/tag/fundraiser/">Fundraiser</a></li><li><a href="https://jerseyshoreonline.com/tag/little-league/">Little League</a></li><li><a href="https://jerseyshoreonline.com/tag/manchester-township/">Manchester Township</a></li><li><a href="https://jerseyshoreonline.com/tag/sports/">Sports</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjerseyshoreonline.com%2Fmanchester%2Fmanchester-little-league-summer-gift-auction%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Manchester+Little+League+Summer+Gift+Auction&url=https%3A%2F%2Fjerseyshoreonline.com%2Fmanchester%2Fmanchester-little-league-summer-gift-auction%2F&via=jshoreonline"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://jerseyshoreonline.com/manchester/manchester-little-league-summer-gift-auction/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://jerseyshoreonline.com/manchester/manchester-little-league-summer-gift-auction/&amp;media=https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1.jpg&description=Manchester+Little+League+Summer+Gift+Auction" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Manchester+Little+League+Summer+Gift+Auction%20-%20https%3A%2F%2Fjerseyshoreonline.com%2Fmanchester%2Fmanchester-little-league-summer-gift-auction%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://jerseyshoreonline.com/manchester/manchester-little-league-summer-gift-auction/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://jerseyshoreonline.com/manchester/manchester-little-league-summer-gift-auction/" data-text="Manchester Little League Summer Gift Auction" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://jerseyshoreonline.com/jackson/bi-monthly-bereavement-support-group/">Bi-Monthly Bereavement Support Group</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://jerseyshoreonline.com/ocean-county/will-blueclaws-sale-affect-fans/">How Will BlueClaws Sale Affect Fans?</a></div></div></div> <div class="author-box-wrap"><a href="https://jerseyshoreonline.com/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/d77623201b36c11680011bb8e9bf8712?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d77623201b36c11680011bb8e9bf8712?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://jerseyshoreonline.com/author/admin/">Jersey Shore Online</a></span></div><div class="td-author-description">Founded in 1995, Micromedia Publications has seven newspapers in Ocean &amp; Monmouth County, New Jersey. JerseyShoreOnline.com launched in late June of 2017.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/jshoreonline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/jshoreonline" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#315f544642715b544342544842595e43545e5f5d585f541f525e5c" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/jshoreonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jersey Shore Online"></span><meta itemprop="datePublished" content="2017-07-28T00:41:28+00:00"><meta itemprop="dateModified" content="2017-07-28T00:41:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://jerseyshoreonline.com/manchester/manchester-little-league-summer-gift-auction/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jerseyshoreonlinelogo.png"></span><meta itemprop="name" content="Jersey Shore Online"></span><meta itemprop="headline " content="Manchester Little League Summer Gift Auction"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://jerseyshoreonline.com/wp-content/uploads/2017/07/bigtio1.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_3_597b6b03122b5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_597b6b03122b5"><script>var block_td_uid_3_597b6b03122b5 = new tdBlock();
block_td_uid_3_597b6b03122b5.id = "td_uid_3_597b6b03122b5";
block_td_uid_3_597b6b03122b5.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_597b6b03122b5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_597b6b03122b5_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":14436,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_3_597b6b03122b5.td_column_number = "3";
block_td_uid_3_597b6b03122b5.block_type = "td_block_related_posts";
block_td_uid_3_597b6b03122b5.post_count = "3";
block_td_uid_3_597b6b03122b5.found_posts = "244";
block_td_uid_3_597b6b03122b5.header_color = "";
block_td_uid_3_597b6b03122b5.ajax_pagination_infinite_stop = "";
block_td_uid_3_597b6b03122b5.max_num_pages = "82";
tdBlocksArray.push(block_td_uid_3_597b6b03122b5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_597b6b0314ab6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_597b6b03122b5" href="#">RELATED ARTICLES</a><a id="td_uid_5_597b6b0314af1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_597b6b03122b5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_597b6b03122b5 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://jerseyshoreonline.com/jackson/bi-monthly-bereavement-support-group/" rel="bookmark" title="Bi-Monthly Bereavement Support Group"><img width="218" height="150" class="entry-thumb" src="https://jerseyshoreonline.com/wp-content/uploads/2017/03/bartley_main-218x150.jpg" srcset="https://jerseyshoreonline.com/wp-content/uploads/2017/03/bartley_main-218x150.jpg 218w, https://jerseyshoreonline.com/wp-content/uploads/2017/03/bartley_main-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bi-Monthly Bereavement Support Group"/></a></div> <a href="https://jerseyshoreonline.com/category/events/" class="td-post-category">Events</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jerseyshoreonline.com/jackson/bi-monthly-bereavement-support-group/" rel="bookmark" title="Bi-Monthly Bereavement Support Group">Bi-Monthly Bereavement Support Group</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://jerseyshoreonline.com/events/free-financial-planning-consultation-veterans/" rel="bookmark" title="Free Financial Planning Consultation For Veterans"><img width="218" height="150" class="entry-thumb" src="https://jerseyshoreonline.com/wp-content/uploads/2017/04/american-flag-1911633_960_720-218x150.jpg" srcset="https://jerseyshoreonline.com/wp-content/uploads/2017/04/american-flag-1911633_960_720-218x150.jpg 218w, https://jerseyshoreonline.com/wp-content/uploads/2017/04/american-flag-1911633_960_720-300x208.jpg 300w, https://jerseyshoreonline.com/wp-content/uploads/2017/04/american-flag-1911633_960_720-768x532.jpg 768w, https://jerseyshoreonline.com/wp-content/uploads/2017/04/american-flag-1911633_960_720-100x70.jpg 100w, https://jerseyshoreonline.com/wp-content/uploads/2017/04/american-flag-1911633_960_720-696x482.jpg 696w, https://jerseyshoreonline.com/wp-content/uploads/2017/04/american-flag-1911633_960_720-606x420.jpg 606w, https://jerseyshoreonline.com/wp-content/uploads/2017/04/american-flag-1911633_960_720.jpg 960w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Free Financial Planning Consultation For Veterans"/></a></div> <a href="https://jerseyshoreonline.com/category/events/" class="td-post-category">Events</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jerseyshoreonline.com/events/free-financial-planning-consultation-veterans/" rel="bookmark" title="Free Financial Planning Consultation For Veterans">Free Financial Planning Consultation For Veterans</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://jerseyshoreonline.com/ocean-county/land-preserved-manchester-jackson-lacey/" rel="bookmark" title="Land Preserved In Manchester, Jackson, and Lacey"><img width="218" height="150" class="entry-thumb" src="https://jerseyshoreonline.com/wp-content/uploads/2017/07/openspaceland1-218x150.jpg" srcset="https://jerseyshoreonline.com/wp-content/uploads/2017/07/openspaceland1-218x150.jpg 218w, https://jerseyshoreonline.com/wp-content/uploads/2017/07/openspaceland1-100x70.jpg 100w, https://jerseyshoreonline.com/wp-content/uploads/2017/07/openspaceland1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Land Preserved In Manchester, Jackson, and Lacey"/></a></div> <a href="https://jerseyshoreonline.com/category/jackson/" class="td-post-category">Jackson</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jerseyshoreonline.com/ocean-county/land-preserved-manchester-jackson-lacey/" rel="bookmark" title="Land Preserved In Manchester, Jackson, and Lacey">Land Preserved In Manchester, Jackson, and Lacey</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_597b6b03122b5" data-td_block_id="td_uid_3_597b6b03122b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_597b6b03122b5" data-td_block_id="td_uid_3_597b6b03122b5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Read This Week&#8217;s Edition</span></h4> <div class="textwidget"><div data-configid="22960472/51598960" style="width:300px; height:382px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
</div>
</aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-64"><div class="td-all-devices"><a class="gofollow" data-track="NjQsMCwxLDYw" href="https://www.usps.com/passportscheduler/" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/07/Lakehurst-Post-Office_Web-Ad.jpg"/></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-42"><div class="td-all-devices"><a class="gofollow" data-track="NDIsMCwxLDYw" href="http://www.advfootandankle.com/" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/07/Dr-Amoss_Web-Ad_300-x-250.jpg"/></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-43"><div class="td-all-devices"><a class="gofollow" data-track="NDMsMCwxLDYw" href="http://www.oceanmedicalgroup.net/" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/07/Ocean-Medical-Group_Web-Ad.jpg"/></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-44"><div class="td-all-devices"><a class="gofollow" data-track="NDQsMCwxLDYw" href="http://www.whitingpharmacy.com/" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/07/Whiting-Pharmacy_Web-Ad.jpg"/></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-9"><div class="td-all-devices"><a class="gofollow" data-track="OSwwLDEsNjA=" href="http://northeastspineandsports.com" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/03/Northeast-Spine.jpg"/></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-45"><div class="td-all-devices"><a class="gofollow" data-track="NDUsMCwxLDYw" href="http://www.degrafffuneralhome.com/" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/07/degraff.jpg"/></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-32"><div class="td-all-devices"><a class="gofollow" data-track="MzIsMCwxLDYw" href="http://www.goddardschool.com/nj-ny/toms-river-route-70-nj" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/07/goddardtr.jpg"/></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-46"><div class="td-all-devices"><a class="gofollow" data-track="NDYsMCwxLDYw" href="http://www.tallwoodscarecenter.com/" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/07/Tallwoods_Web-Ad.jpg"/></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-36"><div class="td-all-devices"><a class="gofollow" data-track="MzYsMCwxLDYw" href="http://www.athwaleye.com/" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/03/Athwal_Web-Ad.jpg"/></a></div></div></aside><aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-12"><div class="td-all-devices"><a class="gofollow" data-track="MTIsMCwxLDYw" href="https://www.homesforallnj.org" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/05/Homes-For-All_Web-Ad.jpg"/></a></div></div></aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style="text-align:center;margin-top:5px;"><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fthemanchestertimes&amp;tabs=timeline&amp;width=300&amp;height=900&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=1870610293179601" width="300" height="900" frameborder="0" scrolling="no"></iframe></div>
</div>
</aside> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://jerseyshoreonline.com/"><img class="td-retina-data" src="https://jerseyshoreonline.com/wp-content/uploads/2017/06/white_logos.png" data-retina="https://jerseyshoreonline.com/wp-content/uploads/2017/06/white_logos.png" alt="JERSEY SHORE ONLINE" title="JERSEY SHORE ONLINE"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Jersey Shore Online, powered by Micromedia Publications. Seven weekly newspapers in Ocean & Monmouth. Local news, community events and affordable advertising solutions for over 20 years. EST. 1995.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#eb858e9c98ab818e99988e92988384998e84858782858ec5888486"><span class="__cf_email__" data-cfemail="bad4dfcdc9fad0dfc8c9dfc3c9d2d5c8dfd5d4d6d3d4df94d9d5d7">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/jshoreonline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/jshoreonline" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/micromedia-publications-inc-" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#92fcf7e5e1d2f8f7e0e1f7ebe1fafde0f7fdfcfefbfcf7bcf1fdff" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/jshoreonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
 
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-14397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-14397"><a href="https://www.jerseyshoreonline.com">Home</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-185"><a href="https://jerseyshoreonline.com/advertise/">Advertise</a></li>
<li id="menu-item-13634" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13634"><a href="https://www.facebook.com/groups/jshoreonline/">Public Forum</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2946"><a href="https://issuu.com/micromediapubs/stacks">Read Papers</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-184"><a href="https://jerseyshoreonline.com/contact-us/">Contact</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 1995-2017 Micromedia Publications, Inc. </div>
</div>
</div>
</div>
</div> 
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
 
 
<style type="text/css" media="screen">.td-all-devices{padding:7px 0px;}.widget{margin-bottom:5px;}.ubm_banner{margin-bottom:10px;}@media (max-width: 767px) {.townpadding{margin:10px 0px!important;}}</style>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/jerseyshoreonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/wp-embed.min.js'></script>
 
<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://jerseyshoreonline.com/wp-content/uploads/2017/06/waterbackground1.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://jerseyshoreonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://jerseyshoreonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
 
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
 
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_597b6b0328926"></textarea>
<div id="td_live_css_uid_1_597b6b0328926" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_597b6b0328926');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_597b6b0328926");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 