<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Traffic Nightmare On Brick&#039;s Princeton Ave. | Jersey Shore Online</title>
<meta name="google-site-verification" content="Am1CeR85Dy1_BHCMJ6ZWUfWQGAoHno_PL1jXk6LQTUk" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://jerseyshoreonline.com/xmlrpc.php" />
<meta property="og:image" content="https://jerseyshoreonline.com/wp-content/uploads/2016/12/bricktownhall.jpg" /><link rel="icon" type="image/png" href="https://jerseyshoreonline.com/wp-content/uploads/2017/09/anchor_favo_icon.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://jerseyshoreonline.com/wp-content/uploads/2017/06/anchor_76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://jerseyshoreonline.com/wp-content/uploads/2017/06/anchor_120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://jerseyshoreonline.com/wp-content/uploads/2017/06/anchor_155x155.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://jerseyshoreonline.com/wp-content/uploads/2017/06/anchor_114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://jerseyshoreonline.com/wp-content/uploads/2017/06/anchor_144x144.png" />

<meta name="news_keywords" content="letter to the editor, opinion" />
<meta name="original-source" content="https://jerseyshoreonline.com/letters-to-the-editor/traffic-nightmare-bricks-princeton-ave/" />
<link rel="canonical" href="https://jerseyshoreonline.com/letters-to-the-editor/traffic-nightmare-bricks-princeton-ave/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Traffic Nightmare On Brick&#039;s Princeton Ave. | Jersey Shore Online" />
<meta property="og:description" content="For the past seven or eight years, the traffic on Princeton Ave. in Brick has become a nightmare. The speed limit says 40 miles an hour while there are times the cars are doing 46 to 50 miles an hour. Princeton Ave. is a residential area. The volume of the traffic is because the people &hellip;" />
<meta property="og:url" content="https://jerseyshoreonline.com/letters-to-the-editor/traffic-nightmare-bricks-princeton-ave/" />
<meta property="og:site_name" content="Jersey Shore Online" />
<meta property="article:publisher" content="https://www.facebook.com/jshoreonline" />
<meta property="article:tag" content="Letter To The Editor" />
<meta property="article:tag" content="Opinion" />
<meta property="article:section" content="Letters To The Editor" />
<meta property="article:published_time" content="2017-10-06T15:14:06-04:00" />
<meta property="og:image" content="https://jerseyshoreonline.com/wp-content/uploads/2016/12/bricktownhall.jpg" />
<meta property="og:image:secure_url" content="https://jerseyshoreonline.com/wp-content/uploads/2016/12/bricktownhall.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="665" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For the past seven or eight years, the traffic on Princeton Ave. in Brick has become a nightmare. The speed limit says 40 miles an hour while there are times the cars are doing 46 to 50 miles an hour. Princeton Ave. is a residential area. The volume of the traffic is because the people [&hellip;]" />
<meta name="twitter:title" content="Traffic Nightmare On Brick&#039;s Princeton Ave. | Jersey Shore Online" />
<meta name="twitter:site" content="@jshoreonline" />
<meta name="twitter:image" content="https://jerseyshoreonline.com/wp-content/uploads/2016/12/bricktownhall.jpg" />
<meta name="twitter:creator" content="@jshoreonline" />
<meta property="DC.date.issued" content="2017-10-06T15:14:06-04:00" />

<link rel='dns-prefetch' href='//malsup.github.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jersey Shore Online &raquo; Feed" href="https://jerseyshoreonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jersey Shore Online &raquo; Comments Feed" href="https://jerseyshoreonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jersey Shore Online &raquo; Traffic Nightmare On Brick&#8217;s Princeton Ave. Comments Feed" href="https://jerseyshoreonline.com/letters-to-the-editor/traffic-nightmare-bricks-princeton-ave/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jerseyshoreonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=121ca01cc4010b2de181651e57344d51"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='td_live_css_frontend-css' href='https://jerseyshoreonline.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://jerseyshoreonline.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-business-styles-css' href='https://jerseyshoreonline.com/wp-content/businessdirectory-themes/elegant-business/assets/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://jerseyshoreonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://jerseyshoreonline.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://malsup.github.com/jquery.cycle.all.js?ver=121ca01cc4010b2de181651e57344d51'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-content/businessdirectory-themes/elegant-business/assets/elegant-business.js'></script>
<link rel='https://api.w.org/' href='https://jerseyshoreonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jerseyshoreonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jerseyshoreonline.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://jerseyshoreonline.com/?p=16673' />
<link rel="alternate" type="application/json+oembed" href="https://jerseyshoreonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjerseyshoreonline.com%2Fletters-to-the-editor%2Ftraffic-nightmare-bricks-princeton-ave%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jerseyshoreonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjerseyshoreonline.com%2Fletters-to-the-editor%2Ftraffic-nightmare-bricks-princeton-ave%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//jerseyshoreonline.com/?wordfence_logHuman=1&hid=D56CD31D44D3ACC928F456879867C078');
</script> <style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/jerseyshoreonline.com\/wp-admin\/","wpRestNonce":"baa8141f3b","wpRestUrl":"https:\/\/jerseyshoreonline.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://jerseyshoreonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://jerseyshoreonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100812613-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-100812613-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://jerseyshoreonline.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://jerseyshoreonline.com/category/letters-to-the-editor/",
                                "name": "Letters To The Editor"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://jerseyshoreonline.com/letters-to-the-editor/traffic-nightmare-bricks-princeton-ave/",
                                "name": "Traffic Nightmare On Brick&#8217;s Princeton Ave."                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-16673 single-format-standard traffic-nightmare-bricks-princeton-ave global-block-template-1 wpb-js-composer js-comp-ver-4.12.1 vc_responsive wpbdp-with-button-styles td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/jshoreonline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/jshoreonline" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/micromedia-publications-inc-" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#117f746662517b746362746862797e63747e7f7d787f743f727e7c" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/jshoreonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCDJjq2T6oYJCXFJUxDtjTcg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-13390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-13390"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13522"><a href="https://jerseyshoreonline.com/oceancountynews/">Ocean County</a></li>
<li id="menu-item-13482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13482"><a href="https://jerseyshoreonline.com/thetomsrivertimes/">Toms River</a></li>
<li id="menu-item-13492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13492"><a href="https://jerseyshoreonline.com/themanchestertimes/">Manchester</a></li>
<li id="menu-item-13497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13497"><a href="https://jerseyshoreonline.com/theberkeleytimes/">Berkeley</a></li>
<li id="menu-item-13503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13503"><a href="https://jerseyshoreonline.com/thebricktimes/">Brick</a></li>
<li id="menu-item-13508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13508"><a href="https://jerseyshoreonline.com/thejacksontimes/">Jackson</a></li>
<li id="menu-item-13512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13512"><a href="https://jerseyshoreonline.com/thesouthernoceantimes/">Southern Ocean</a></li>
<li id="menu-item-13526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13526"><a href="https://jerseyshoreonline.com/monmouthcountynews/">Monmouth County</a></li>
<li id="menu-item-13519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13519"><a href="https://jerseyshoreonline.com/thehowelltimes/">Howell</a></li>
<li id="menu-item-14977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14977"><a href="https://jerseyshoreonline.com/sports/">Sports</a></li>
<li id="menu-item-14978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14978"><a href="https://jerseyshoreonline.com/micromedia-weather/">Jersey Shore Weather</a></li>
</ul>
</li>
<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3836"><a href="https://jerseyshoreonline.com/category/events/">Events</a></li>
<li id="menu-item-15676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15676"><a href="#">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15542"><a href="https://jerseyshoreonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15677"><a href="https://jerseyshoreonline.com/category/letters-to-the-editor/">Letters To The Editor</a></li>
<li id="menu-item-14993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14993"><a href="https://jerseyshoreonline.com/category/dear-joel/">Dear Joel</a></li>
<li id="menu-item-14994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14994"><a href="https://jerseyshoreonline.com/category/dear-pharmacist/">Dear Pharmacist</a></li>
</ul>
</li>
<li id="menu-item-3830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3830"><a href="https://jerseyshoreonline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-3835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3835"><a href="https://jerseyshoreonline.com/submit-news/">Submit News</a></li>
<li id="menu-item-3828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3828"><a href="https://jerseyshoreonline.com/advertise/">Advertising</a></li>
<li id="menu-item-13374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13374"><a href="https://jerseyshoreonline.com/business-directory/">Business Directory</a></li>
<li id="menu-item-4967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4967"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-3829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3829"><a href="https://jerseyshoreonline.com/about-us/">About Us</a></li>
<li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3833"><a href="https://jerseyshoreonline.com/category/micromedia/">Company News/Jobs</a></li>
<li id="menu-item-3838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3838"><a href="https://issuu.com/micromediapubs/stacks">Read Our Papers</a></li>
<li id="menu-item-3832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3832"><a href="https://jerseyshoreonline.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://jerseyshoreonline.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-3">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Friday, October 6, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-163"><a href="/">Home</a></li>
<li id="menu-item-15543" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15543"><a href="https://jerseyshoreonline.com/about-us/">About Us</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-183"><a href="https://jerseyshoreonline.com/advertise/">Advertising</a></li>
<li id="menu-item-13633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13633"><a href="https://www.facebook.com/groups/jshoreonline/">Public Forum</a></li>
<li id="menu-item-14396" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14396"><a href="https://issuu.com/micromediapubs/stacks">Read Papers</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-181"><a href="https://jerseyshoreonline.com/contact-us/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/jshoreonline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/jshoreonline" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/micromedia-publications-inc-" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#117f746662517b746362746862797e63747e7f7d787f743f727e7c" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/jshoreonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCDJjq2T6oYJCXFJUxDtjTcg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://jerseyshoreonline.com/">
<img class="td-retina-data" data-retina="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jerseyshoreonlinelogo.png" src="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jerseyshoreonlinelogo.png" alt="JERSEY SHORE ONLINE" title="JERSEY SHORE ONLINE" />
<span class="td-visual-hidden">Jersey Shore Online</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><div class="g g-2"><div class="g-single a-69"><div class="td-all-devices"><a class="gofollow" data-track="NjksMiwxLDYw" href="http://www.1800CarCashNJ.com" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/08/carcash.jpg" /></a></div></div></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://jerseyshoreonline.com/">
<img class="td-retina-data" data-retina="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jshorelogo2.png" src="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jshorelogo3.png" alt="JERSEY SHORE ONLINE" title="JERSEY SHORE ONLINE" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://jerseyshoreonline.com/">
<img class="td-retina-data" data-retina="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jerseyshoreonlinelogo.png" src="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jerseyshoreonlinelogo.png" alt="JERSEY SHORE ONLINE" title="JERSEY SHORE ONLINE" />
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-13390"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13522"><a href="https://jerseyshoreonline.com/oceancountynews/">Ocean County</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13482"><a href="https://jerseyshoreonline.com/thetomsrivertimes/">Toms River</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13492"><a href="https://jerseyshoreonline.com/themanchestertimes/">Manchester</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13497"><a href="https://jerseyshoreonline.com/theberkeleytimes/">Berkeley</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13503"><a href="https://jerseyshoreonline.com/thebricktimes/">Brick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13508"><a href="https://jerseyshoreonline.com/thejacksontimes/">Jackson</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13512"><a href="https://jerseyshoreonline.com/thesouthernoceantimes/">Southern Ocean</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13526"><a href="https://jerseyshoreonline.com/monmouthcountynews/">Monmouth County</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13519"><a href="https://jerseyshoreonline.com/thehowelltimes/">Howell</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14977"><a href="https://jerseyshoreonline.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14978"><a href="https://jerseyshoreonline.com/micromedia-weather/">Jersey Shore Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3836"><a href="https://jerseyshoreonline.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-15676"><a href="#">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15542"><a href="https://jerseyshoreonline.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-15677"><a href="https://jerseyshoreonline.com/category/letters-to-the-editor/">Letters To The Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14993"><a href="https://jerseyshoreonline.com/category/dear-joel/">Dear Joel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14994"><a href="https://jerseyshoreonline.com/category/dear-pharmacist/">Dear Pharmacist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3830"><a href="https://jerseyshoreonline.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3835"><a href="https://jerseyshoreonline.com/submit-news/">Submit News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3828"><a href="https://jerseyshoreonline.com/advertise/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13374"><a href="https://jerseyshoreonline.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4967"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3829"><a href="https://jerseyshoreonline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3833"><a href="https://jerseyshoreonline.com/category/micromedia/">Company News/Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3838"><a href="https://issuu.com/micromediapubs/stacks">Read Our Papers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3832"><a href="https://jerseyshoreonline.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://jerseyshoreonline.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://jerseyshoreonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Letters To The Editor" class="entry-crumb" href="https://jerseyshoreonline.com/category/letters-to-the-editor/">Letters To The Editor</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Traffic Nightmare On Brick&#8217;s Princeton Ave.</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-16673" class="post-16673 post type-post status-publish format-standard has-post-thumbnail hentry category-letters-to-the-editor category-opinion-commentary tag-letter-to-the-editor tag-opinion" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://jerseyshoreonline.com/category/letters-to-the-editor/">Letters To The Editor</a></li><li class="entry-category"><a href="https://jerseyshoreonline.com/category/opinion-commentary/">Opinion &amp; Commentary</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Traffic Nightmare On Brick&#8217;s Princeton Ave.</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://jerseyshoreonline.com/author/letters/">Letters To The Editor</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-06T15:14:06+00:00">October 6, 2017</time></span> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjerseyshoreonline.com%2Fletters-to-the-editor%2Ftraffic-nightmare-bricks-princeton-ave%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
 <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Traffic+Nightmare+On+Brick%E2%80%99s+Princeton+Ave.&url=https%3A%2F%2Fjerseyshoreonline.com%2Fletters-to-the-editor%2Ftraffic-nightmare-bricks-princeton-ave%2F&via=jshoreonline"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://jerseyshoreonline.com/letters-to-the-editor/traffic-nightmare-bricks-princeton-ave/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://jerseyshoreonline.com/letters-to-the-editor/traffic-nightmare-bricks-princeton-ave/&amp;media=https://jerseyshoreonline.com/wp-content/uploads/2016/12/bricktownhall.jpg&description=Traffic+Nightmare+On+Brick%E2%80%99s+Princeton+Ave." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Traffic+Nightmare+On+Brick%E2%80%99s+Princeton+Ave.%20-%20https%3A%2F%2Fjerseyshoreonline.com%2Fletters-to-the-editor%2Ftraffic-nightmare-bricks-princeton-ave%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://jerseyshoreonline.com/wp-content/uploads/2016/12/bricktownhall.jpg" data-caption="(Photo by Micromedia Publications)"><img width="696" height="463" class="entry-thumb td-modal-image" src="https://jerseyshoreonline.com/wp-content/uploads/2016/12/bricktownhall-696x463.jpg" srcset="https://jerseyshoreonline.com/wp-content/uploads/2016/12/bricktownhall-696x463.jpg 696w, https://jerseyshoreonline.com/wp-content/uploads/2016/12/bricktownhall-300x200.jpg 300w, https://jerseyshoreonline.com/wp-content/uploads/2016/12/bricktownhall-768x511.jpg 768w, https://jerseyshoreonline.com/wp-content/uploads/2016/12/bricktownhall-632x420.jpg 632w, https://jerseyshoreonline.com/wp-content/uploads/2016/12/bricktownhall.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Brick Township Town Hall" /></a><figcaption class="wp-caption-text">(Photo by Micromedia Publications)</figcaption></figure></div>
<p>For the past seven or eight years, the traffic on Princeton Ave. in Brick has become a nightmare. The speed limit says 40 miles an hour while there are times the cars are doing 46 to 50 miles an hour. Princeton Ave. is a residential area. The volume of the traffic is because the people are using Princeton Ave. to avoid Route 88 which is 35 miles an hour (and is a commercial road) while trying to get to Point Pleasant. The majority of the people do not live on or off Princeton Ave. The cars come in caravans of 7 to 19 or more all day, every day seven days a week. Trying to cross Princeton Ave. is at your own risk because the caravan of cars is coming both ways.</p>
<p>Then there are people driving in the bike lane while trying to get around a car that is trying to make a turn off Princeton Ave. These people don’t even slow down – they continue their same speed. These drivers are sometimes very abusive to the people walking or riding their bikes in the bike lane. There are fewer people walking, jogging or riding their bikes anymore because they don’t feel safe. Princeton Ave. has very few sidewalks – hence walking or jogging in the bike lane.</p>
<p>Then we have the problem of trying to get out of our development. First there are the cars speeding through a red light. I live on Princeton Pines Place. When trying to go straight across Princeton Ave. to Post Road, that’s another nightmare. We have to fight the people making a right turn onto Post Road even though they have a red light but they continue to speed around the corner. They need a “No Turn On Red” sign at this corner. Sometimes we have to slam on our brakes to avoid an accident even though we have the light. But these people just keep going.</p>
<p>I addressed these concerns with the town over two years ago but nothing has changed. If anything, the situation has only gotten worse. There are more cars, trucks, and even big commercial trailers. The summer months always bring more traffic and then there is the Farmers’ Market on Saturdays at Windward Beach during the four summer months. The traffic is horrible on Saturdays during the summer.</p>
<p>This issue needs to be addressed before a major causality occurs.</p>
<p>Elizabeth Schuckman<br />
Brick</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><em>*The opinions expressed in the Letters To The Editor section do not necessarily reflect those of the staff, management or sponsors of Micromedia Publications/Jersey Shore Online. Letters to the Editor are the OPINION of the writer and the content is not necessarily checked for accuracy.*</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="a-single a-23"><div class="td-all-devices"><a class="gofollow" data-track="MjMsMCwxLDYw" href="http://www.meridianhealth.com/location/shore-rehabilitation-institute/" target="_blank"><img src="https://jerseyshoreonline.com/wp-content/uploads/2017/04/Shore-Rehab_728-x-90.jpg" /></a></div></div></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://jerseyshoreonline.com/tag/letter-to-the-editor/">Letter To The Editor</a></li><li><a href="https://jerseyshoreonline.com/tag/opinion/">Opinion</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjerseyshoreonline.com%2Fletters-to-the-editor%2Ftraffic-nightmare-bricks-princeton-ave%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Traffic+Nightmare+On+Brick%E2%80%99s+Princeton+Ave.&url=https%3A%2F%2Fjerseyshoreonline.com%2Fletters-to-the-editor%2Ftraffic-nightmare-bricks-princeton-ave%2F&via=jshoreonline"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://jerseyshoreonline.com/letters-to-the-editor/traffic-nightmare-bricks-princeton-ave/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://jerseyshoreonline.com/letters-to-the-editor/traffic-nightmare-bricks-princeton-ave/&amp;media=https://jerseyshoreonline.com/wp-content/uploads/2016/12/bricktownhall.jpg&description=Traffic+Nightmare+On+Brick%E2%80%99s+Princeton+Ave." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Traffic+Nightmare+On+Brick%E2%80%99s+Princeton+Ave.%20-%20https%3A%2F%2Fjerseyshoreonline.com%2Fletters-to-the-editor%2Ftraffic-nightmare-bricks-princeton-ave%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://jerseyshoreonline.com/letters-to-the-editor/traffic-nightmare-bricks-princeton-ave/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://jerseyshoreonline.com/letters-to-the-editor/traffic-nightmare-bricks-princeton-ave/" data-text="Traffic Nightmare On Brick&#8217;s Princeton Ave." data-via="" data-lang="en">tweet</a> <script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://jerseyshoreonline.com/letters-to-the-editor/freeholder-vicari-endorsement-letter/">Freeholder Vicari Endorsement Letter</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://jerseyshoreonline.com/letters-to-the-editor/barnegat-meeting-farce/">Barnegat Meeting A Farce</a></div></div></div> <div class="author-box-wrap"><a href="https://jerseyshoreonline.com/author/letters/"><img alt='' src='https://secure.gravatar.com/avatar/97bd61537dcef6254c4ad9a6a5c8b597?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/97bd61537dcef6254c4ad9a6a5c8b597?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://jerseyshoreonline.com/author/letters/">Letters To The Editor</a></span></div><div class="td-author-description">Micromedia Publications/Jersey Shore Online accepts Letters To The Editor for our newspapers and website. Submit your letters to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4628233135062c233435233f352e29342329282a2f28236825292b">[email&#160;protected]</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Letters To The Editor"></span><meta itemprop="datePublished" content="2017-10-06T15:14:06+00:00"><meta itemprop="dateModified" content="2017-10-06T15:14:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://jerseyshoreonline.com/letters-to-the-editor/traffic-nightmare-bricks-princeton-ave/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://jerseyshoreonline.com/wp-content/uploads/2017/06/jerseyshoreonlinelogo.png"></span><meta itemprop="name" content="Jersey Shore Online"></span><meta itemprop="headline " content="Traffic Nightmare On Brick&#039;s Princeton Ave."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://jerseyshoreonline.com/wp-content/uploads/2016/12/bricktownhall.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="665"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_3_59d7dd37916eb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_59d7dd37916eb"><script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script>var block_td_uid_3_59d7dd37916eb = new tdBlock();
block_td_uid_3_59d7dd37916eb.id = "td_uid_3_59d7dd37916eb";
block_td_uid_3_59d7dd37916eb.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59d7dd37916eb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59d7dd37916eb_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":16673,"live_filter_cur_post_author":"36","block_template_id":""}';
block_td_uid_3_59d7dd37916eb.td_column_number = "3";
block_td_uid_3_59d7dd37916eb.block_type = "td_block_related_posts";
block_td_uid_3_59d7dd37916eb.post_count = "3";
block_td_uid_3_59d7dd37916eb.found_posts = "36";
block_td_uid_3_59d7dd37916eb.header_color = "";
block_td_uid_3_59d7dd37916eb.ajax_pagination_infinite_stop = "";
block_td_uid_3_59d7dd37916eb.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_3_59d7dd37916eb);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_59d7dd3792d8e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_59d7dd37916eb" href="#">RELATED ARTICLES</a><a id="td_uid_5_59d7dd3792dca" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59d7dd37916eb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_59d7dd37916eb class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://jerseyshoreonline.com/dear-pharmacist/magnesium-helps-breathe-happy-alternate/" rel="bookmark" title="How Magnesium Helps You Breathe And Be Happy Alternate"><img width="218" height="150" class="entry-thumb" src="https://jerseyshoreonline.com/wp-content/uploads/2017/10/foods-rich-in-magnesium-1418187_960_720-218x150.jpg" srcset="https://jerseyshoreonline.com/wp-content/uploads/2017/10/foods-rich-in-magnesium-1418187_960_720-218x150.jpg 218w, https://jerseyshoreonline.com/wp-content/uploads/2017/10/foods-rich-in-magnesium-1418187_960_720-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How Magnesium Helps You Breathe And Be Happy Alternate" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jerseyshoreonline.com/dear-pharmacist/magnesium-helps-breathe-happy-alternate/" rel="bookmark" title="How Magnesium Helps You Breathe And Be Happy Alternate">How Magnesium Helps You Breathe And Be Happy Alternate</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://jerseyshoreonline.com/letters-to-the-editor/barnegat-meeting-farce/" rel="bookmark" title="Barnegat Meeting A Farce"><img width="218" height="150" class="entry-thumb" src="https://jerseyshoreonline.com/wp-content/uploads/2017/03/Barnegat-Town-Hall-218x150.jpg" srcset="https://jerseyshoreonline.com/wp-content/uploads/2017/03/Barnegat-Town-Hall-218x150.jpg 218w, https://jerseyshoreonline.com/wp-content/uploads/2017/03/Barnegat-Town-Hall-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Barnegat Meeting A Farce" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jerseyshoreonline.com/letters-to-the-editor/barnegat-meeting-farce/" rel="bookmark" title="Barnegat Meeting A Farce">Barnegat Meeting A Farce</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://jerseyshoreonline.com/letters-to-the-editor/freeholder-vicari-endorsement-letter/" rel="bookmark" title="Freeholder Vicari Endorsement Letter"><img width="218" height="150" class="entry-thumb" src="https://jerseyshoreonline.com/wp-content/uploads/2017/10/Freeholder-Vicari-Freeholder-Director-2011-218x150.jpg" srcset="https://jerseyshoreonline.com/wp-content/uploads/2017/10/Freeholder-Vicari-Freeholder-Director-2011-218x150.jpg 218w, https://jerseyshoreonline.com/wp-content/uploads/2017/10/Freeholder-Vicari-Freeholder-Director-2011-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Freeholder Vicari Endorsement Letter" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jerseyshoreonline.com/letters-to-the-editor/freeholder-vicari-endorsement-letter/" rel="bookmark" title="Freeholder Vicari Endorsement Letter">Freeholder Vicari Endorsement Letter</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59d7dd37916eb" data-td_block_id="td_uid_3_59d7dd37916eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_59d7dd37916eb" data-td_block_id="td_uid_3_59d7dd37916eb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_fbw_id"><div class="fb_loader" style="text-align: center !important;"><img src="https://jerseyshoreonline.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div><div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/jshoreonline" data-width="300" data-height="900" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false"></div></aside> 
</div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://jerseyshoreonline.com/"><img class="td-retina-data" src="https://jerseyshoreonline.com/wp-content/uploads/2017/06/white_logos.png" data-retina="https://jerseyshoreonline.com/wp-content/uploads/2017/06/white_logos.png" alt="JERSEY SHORE ONLINE" title="JERSEY SHORE ONLINE" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Jersey Shore Online, powered by Micromedia Publications. Seven weekly newspapers in Ocean & Monmouth. Local news, community events and affordable advertising solutions for over 20 years. EST. 1995.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#3d53584a4e7d57584f4e58444e55524f58525351545358135e5250"><span class="__cf_email__" data-cfemail="1f717a686c5f757a6d6c7a666c77706d7a70717376717a317c7072">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/jshoreonline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/jshoreonline" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/micromedia-publications-inc-" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#b3ddd6c4c0f3d9d6c1c0d6cac0dbdcc1d6dcdddfdaddd69dd0dcde" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/jshoreonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCDJjq2T6oYJCXFJUxDtjTcg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-14397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-14397"><a href="https://www.jerseyshoreonline.com">Home</a></li>
<li id="menu-item-15544" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15544"><a href="https://jerseyshoreonline.com/about-us/">About Us</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-185"><a href="https://jerseyshoreonline.com/advertise/">Advertising</a></li>
<li id="menu-item-13634" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13634"><a href="https://www.facebook.com/groups/jshoreonline/">Public Forum</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2946"><a href="https://issuu.com/micromediapubs/stacks">Read Papers</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-184"><a href="https://jerseyshoreonline.com/contact-us/">Contact</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 1995-2017 Micromedia Publications, Inc. </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.a-single {
    margin:10px 0px;
}

.townpadding {
    padding:20px 0px;
}
.vc_widget_sidebar {
    margin:auto;
    text-align:center;
}
.widget {
    margin-bottom:0px;
}
</style>
<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/jerseyshoreonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jerseyshoreonline.com/wp-content/plugins/facebook-pagelike-widget/fb.js'></script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://jerseyshoreonline.com/wp-content/uploads/2017/06/waterbackground1.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://jerseyshoreonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://jerseyshoreonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>

<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_59d7dd3798d18"></textarea>
<div id="td_live_css_uid_1_59d7dd3798d18" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59d7dd3798d18');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59d7dd3798d18");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>
